Delayed background processing

Incident Report for Trainual

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 01:54 UTC

Investigating

Some background processing is slightly delayed. We are currently investigating this issue.
Posted Mar 31, 2025 - 22:21 UTC
This incident affected: Web Application.