Degraded performance

Incident Report for Trainual

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 17:17 UTC

Investigating

We're investigating an issue causing slower load times and intermittent errors in Trainual. Background processing — including notifications, emails, reports, and imports — is also delayed.
Posted Aug 24, 2026 - 16:54 UTC
This incident affected: Web Application.