Issue with Embedded PDF Previews

Incident Report for Trainual

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 19:07 UTC

Investigating

We are currently investigating an issue where embedded PDFs are not rendering as expected. Affected users may see the application homepage displayed in place of the PDF preview. Our team is actively working on a fix.
Posted Apr 06, 2026 - 16:08 UTC
This incident affected: Web Application.