Degraded AI Performance

Incident Report for Trainual

Resolved

We have addressed the core issue and are discussing additional measures to ensure long term reliability.
Posted Apr 18, 2026 - 01:04 UTC

Investigating

We’re investigating an issue causing AI-generated responses to occasionally return inaccurate or unrelated information. A fix is currently being rolled out, and we are monitoring progress.
Posted Apr 17, 2026 - 23:56 UTC
This incident affected: Web Application.