Intermittent errors when using the web service

Incident Report for Trainual

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 23:27 UTC

Investigating

We are currently investigating reports of intermittent errors when using the Trainual website.
Posted Jun 11, 2025 - 23:11 UTC
This incident affected: Web Application.