Degraded performance

Incident Report for Trainual

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 22:33 UTC

Investigating

We are investigating an issue that is causing degraded performance with editing and consuming content.
Posted Jan 27, 2026 - 20:32 UTC
This incident affected: Web Application.