Step content unable to be viewed by non admin users
Incident Report for Trainual
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 00:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 23:58 UTC
This incident affected: Web Application.