Screen recorder unavailable

Incident Report for Trainual

Resolved

The upstream provider has released a fix for the API issue, and service has been restored. We have verified that affected functionality is operating normally and are resolving this incident.
Posted Jun 25, 2026 - 00:20 UTC

Identified

We have identified the root cause of the issue as a breaking change introduced by an upstream provider's API. We are currently awaiting a fix from the provider, which is expected to be released later today.
Posted Jun 24, 2026 - 18:22 UTC

Investigating

We are currently investigating reports of the screen record being unavailable. We will update when we have a timeline for the fix.
Posted Jun 22, 2026 - 19:30 UTC
This incident affected: Web Application.